After thorough investigation, it was determined that the root cause of the issue was a misconfiguration setting within our cloud collector. This setting inadvertently altered the data collection process, leading to the incomplete retrieval of information from Microsoft Teams for some of our customers
Upon identifying the misconfiguration, the following steps were taken to resolve the issue: • Step 1: Immediate rollback of the erroneous configuration setting. • Step 2: Verification of rollback success and stability of the system. • Step 3: Initiation of data recovery protocols to ensure that all missing data was retrieved.
Posted Mar 10, 2025 - 13:55 CDT
Monitoring
We have addressed the issue and we will continue to monitor for the next 24 hours.
Posted Feb 26, 2025 - 15:53 CST
Identified
Our development team was able to identify the issue, and we expect data collection to resume shortly in the next couple of hours.
Posted Feb 26, 2025 - 11:27 CST
Investigating
We are currently investigating an issue with several customers who have reported that MS Teams data stopped collecting on February 21st. We are currently investigating the issue.
Posted Feb 26, 2025 - 09:18 CST
This incident affected: API Collection - Commercial - my.vyopta.com (API Collection - Microsoft Teams).