DNS outage with production

Incident Report for WXP Collaboration

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 11:52 CST

Monitoring

The DNS issue has been resolved, normal operations have been fully restored, and we will continue to monitor for the next 24 hours.

Please note that DNS propagation may take up to 4 hours to complete.
Posted Dec 03, 2025 - 11:07 CST

Investigating

We are currently investigating the issue with our DNS outage with our US/EU and Gov clouds. Will provide updates once they are available
Posted Dec 03, 2025 - 10:53 CST
This incident affected: Commercial - my.wxpcollaboration.hp.com (Tech Insights Monitoring, Tech Insights Analytics, Admin Portal), API Collection - Commercial - my.wxpcollaboration.hp.com (API Collection - Cisco Webex, API Collection - Zoom, API Collection - Microsoft Teams), fr.wxpcollaboration.hp.com (Tech Insights Monitoring, Tech Insights Analytics, Admin Portal), Europe - eu.wxpcollaboration.hp.com (Tech Insights Analytics, Tech Insights Monitoring, Admin Portal), API Collection - Europe - eu.wxpcollaboration.hp.com (API Collection - Cisco Webex, API Collection - Zoom, API Collection - Microsoft Teams), and API Collection - FedRAMP - fr.wxpcollaboration.hp.com (API Collection - Cisco Webex, API Collection - Microsoft Teams, API Collection - Zoom).