Loss of endpoint monitoring with multiple customers

Incident Report for WXP Collaboration

Monitoring

A fix was deployed yesterday evening, and early indications this morning show affected customers’ endpoints reporting correctly. We will continue to monitor closely to ensure the issue remains resolved.
Posted Mar 18, 2026 - 09:49 CDT

Investigating

We are actively investigating an issue affecting multiple customers in which endpoints are showing a status of NONE in Tech Insights Monitoring. We will provide further updates as more information becomes available.
Posted Mar 17, 2026 - 15:17 CDT
This incident affects: Commercial - my.wxpcollaboration.hp.com (Tech Insights Monitoring).