Webex meeting data is not available in Tech Insights Analytics
Incident Report for Vyopta
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 12:53 CST
Monitoring
A fix has been deployed to the cloud to address this issue, and we will continue to monitor over the next couple of days.
Posted Dec 26, 2024 - 15:31 CST
Investigating
We are investing an issue were Webex meeting data is not showing up in Tech Insights Analytics. We will provide an update once we have more information on the issue
Posted Dec 26, 2024 - 10:46 CST
This incident affected: Commercial - my.vyopta.com (CPM Analytics).